TeamCapri

Please login or register.

Login with username, password and session length
Advanced search  

News:

Remember! TeamCapri is a donation driven site. There are no ads here!

Author Topic: 1994 n/a starting issue  (Read 8115 times)

zoom-zoom

  • Newbie
  • *
  • Posts: 6
    • 1994 capri and 1990 Reatta
1994 n/a starting issue
« on: October 27, 2019, 01:40:12 AM »

My 1994 Capri is N/A....and has sat for almost a year with sporadic startups.  I recently was only able to just get it to crank only with no starting  No starting at all.  I know these cars do not prime the fuel pumps ln the KOEO position so there is no audible priming pump noise.  I removed the fuel line at the fuel filter and saw it was not getting fuel to the fuel filter after extensive cranking..  Not knowing how old the fuel pump was I figured Id take a look at it.  Pulled the back seat out and pulled out the fuel pump.  If it wasnt the original pump Id bet it was nearly so!  It was rusty and crusty and the straining sock was partially disentigrated.  The pump didnt look like it was in operating condition.  I replaced the pump and straining sock.  I proceeded to replace the Sparkplugs and Wires, Coil, MAF Sensor and Air Filter.  I attempted to start the engine but no dice.  Still no start.  I did notice the fuel pump would make a "glug-glug" sound with I released the ignition key from cranking the engine.  Any thoughts appreciated.  Thanks.
Logged

jdp

  • Full Member
  • ***
  • Posts: 193
    • 1994 Magenta Capri NA, 94 Reef greenXR2 and 92 XR2
Re: 1994 n/a starting issue
« Reply #1 on: October 27, 2019, 10:24:47 PM »

There is a cluster of plugs hanging on the firewall on the passenger side. One of them is a 2 pin yellow plug. Jumper the 2 pins and turn the key on, but not start. It will run the fuel pump to check that it is working. If you disconnect the fuel line, be careful because it will shoot out.
Logged
John