TeamCapri

Please login or register.

Login with username, password and session length
Advanced search  

News:

New & potential members - due to overwhelming spam registrations, it's been very hard to sort through new registrations. If your account has not been approved, check your spam folder! If not please contact us at admin[AT]teamcapri.com and we'll sort it out for you.

Author Topic: distributor problems  (Read 168 times)

jazzzrunner

  • Newbie
  • *
  • Posts: 2
    • 93 Capri, Jeep Wrangler, Chrysler T&C
distributor problems
« on: April 02, 2018, 09:09:14 PM »

My 93 is having problems where it will just stop running I can restart it and it will run for a few minutes and quit. I can do this over and over but only runs a few minutes at a time. I had read on the site that it could be distributor problem. Tried to change it out and the new will not turn the engine over. put back the old distributor back in and it turned right over. I am clueless, thought I put the distributor in wrong but when I put the old one back on it fired right up using same marks on both distributors.
Logged

SHOwn

  • Sr. Member
  • ****
  • Posts: 281
    • 91 XR2
Re: distributor problems
« Reply #1 on: April 02, 2018, 10:30:13 PM »

I have no experience with distributor problems, but any troubleshooting should begin with pulling the codes. If you don't have an older code reader, you can use a paperclip in the port to flash the codes using the CEL lamp in the dash cluster. Look around on our site to read up on it.
Logged
R. Powell
'91 XR2, LM 16" Chrome Drifters, White Gauge Faces, Kuhmo 40's, Big Brake UG, 2.5" Mandrel Bent CATback, BMW318 Heated Seats, `94 console, '99 Dodge Neon Spoiler, '94 XR2 Sideskirts Bumpers and taillights, Fresh Basecoat-Clearcoat Cardinal Red (Jul2014), vj11/vj14 hybrid, manual boost CTL.